<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>The Fighting Dramatically Escalates As Both Sides Prepare For &#8220;The Final War&#8221; Between Israel And Iran &#8211; End Of The American Dream</title>

<!-- All in One SEO Pack 2.11 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="Are we about to see World War 3 erupt in the Middle East? Over the past several days, Israel has attempted to prevent attacks by Iranian forces and their allies" />

<meta name="keywords"  content="iran,israel,the middle east,war" />

<link rel="canonical" href="http://endoftheamericandream.com/archives/the-fighting-dramatically-escalates-as-both-sides-prepare-for-the-final-war-between-israel-and-iran" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="End Of The American Dream &raquo; Feed" href="http://endoftheamericandream.com/feed" />
<link rel="alternate" type="application/rss+xml" title="End Of The American Dream &raquo; Comments Feed" href="http://endoftheamericandream.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="End Of The American Dream &raquo; The Fighting Dramatically Escalates As Both Sides Prepare For &#8220;The Final War&#8221; Between Israel And Iran Comments Feed" href="http://endoftheamericandream.com/archives/the-fighting-dramatically-escalates-as-both-sides-prepare-for-the-final-war-between-israel-and-iran/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/endoftheamericandream.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='http://endoftheamericandream.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.3' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}.mashsb-buttons a {
        background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='generate-style-grid-css'  href='http://endoftheamericandream.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='http://endoftheamericandream.com/wp-content/themes/generatepress/style.min.css?ver=2.1.1' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='http://endoftheamericandream.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://endoftheamericandream.com/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='blog-styles-css'  href='http://endoftheamericandream.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.2.96' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='http://endoftheamericandream.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css?ver=1.2.96' type='text/css' media='all' />
<style id='generate-secondary-nav-inline-css' type='text/css'>
.secondary-navigation{background-color:#1e73be;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#ffffff;line-height:60px;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:20px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;}.secondary-navigation .main-nav ul li > a:hover,.secondary-navigation .main-nav ul li > a:focus,.secondary-navigation .main-nav ul li.sfHover > a{color:#ffffff;background-color:#303030;}.secondary-navigation .main-nav ul ul li > a:hover,.secondary-navigation .main-nav ul ul li > a:focus,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='http://endoftheamericandream.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/mobile.min.css?ver=1.2.96' type='text/css' media='all' />
<link rel='stylesheet' id='generate-advanced-sticky-css'  href='http://endoftheamericandream.com/wp-content/plugins/gp-premium/menu-plus/functions/css/advanced-sticky.min.css?ver=1.2.96' type='text/css' media='all' />
<script type='text/javascript' src='http://endoftheamericandream.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://endoftheamericandream.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/endoftheamericandream.com\/archives\/the-fighting-dramatically-escalates-as-both-sides-prepare-for-the-final-war-between-israel-and-iran","title":"The+Fighting+Dramatically+Escalates+As+Both+Sides+Prepare+For+%E2%80%9CThe+Final+War%E2%80%9D+Between+Israel+And+Iran","image":"http:\/\/endoftheamericandream.com\/wp-content\/uploads\/2019\/08\/Apocalyptic-War-Public-Domain.jpg","desc":"Are we about to see World War 3 erupt in the Middle East?\u00a0 Over the past several days, Israel has attempted to prevent attacks by Iranian forces and their allies by striking targets in Syria, \u2026","hashtag":"Revelation1217","subscribe":"link","subscribe_url":"http:\/\/feedburner.google.com\/fb\/a\/mailverify?uri=endoftheamericandream\/OFri&loc=en_US","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"e41b6dd6f3","postid":"10048","servertime":"1567008133","ajaxurl":"http:\/\/endoftheamericandream.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://endoftheamericandream.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.3'></script>
<script type='text/javascript' src='http://endoftheamericandream.com/wp-content/plugins/open-in-new-window-plugin/open_in_new_window_yes.js'></script>
<script type='text/javascript' src='http://endoftheamericandream.com/wp-content/plugins/open-in-new-window-plugin/open_in_new_window.js'></script>
<link rel='https://api.w.org/' href='http://endoftheamericandream.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://endoftheamericandream.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://endoftheamericandream.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Americans Under The Age Of 39 Have Completely Different Values Than The Generations That Came Before Them' href='http://endoftheamericandream.com/archives/americans-under-the-age-of-39-have-completely-different-values-than-the-generations-that-came-before-them' />
<link rel='next' title='Experts Brace For An Apocalyptic Future As Earth&#8217;s Forests Burn To The Ground' href='http://endoftheamericandream.com/archives/experts-brace-for-an-apocalyptic-future-as-earths-forests-slowly-burn-to-the-ground' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='http://endoftheamericandream.com/?p=10048' />
<link rel="alternate" type="application/json+oembed" href="http://endoftheamericandream.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fendoftheamericandream.com%2Farchives%2Fthe-fighting-dramatically-escalates-as-both-sides-prepare-for-the-final-war-between-israel-and-iran" />
<link rel="alternate" type="text/xml+oembed" href="http://endoftheamericandream.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fendoftheamericandream.com%2Farchives%2Fthe-fighting-dramatically-escalates-as-both-sides-prepare-for-the-final-war-between-israel-and-iran&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3031416830421779",
          enable_page_level_ads: true
     });
</script>        <script type="text/javascript">
            var belaAjaxUrl="/wp-admin/admin-ajax.php";
            var belaAjaxAction = "bela_ajax";
        </script><link rel="stylesheet" href="http://endoftheamericandream.com/wp-content/plugins/better-extended-live-archive/css/bela-default.css?ver=20140509" type="text/css" medir="screen" /><meta name="viewport" content="width=device-width, initial-scale=1">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.page-header-image-single {
      display: none;
}		</style>
	
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:title" content="The Fighting Dramatically Escalates As Both Sides Prepare For &quot;The Final War&quot; Between Israel And Iran"/>
  <meta property="og:url" content="http://endoftheamericandream.com/archives/the-fighting-dramatically-escalates-as-both-sides-prepare-for-the-final-war-between-israel-and-iran"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Are we about to see World War 3 erupt in the Middle East?  Over the past several days, Israel has attempted to prevent attacks by Iranian forces and their allies by striking targets in Syria, Gaza, Lebanon and Iraq.  As you will see below, political leaders in both Lebanon and Iraq are now accusing"/>
  <meta property="og:image" content="http://endoftheamericandream.com/wp-content/uploads/2019/08/Apocalyptic-War-Public-Domain.jpg"/>
  <meta property="article:published_time" content="2019-08-26T20:57:17+00:00"/>
  <meta property="article:modified_time" content="2019-08-28T09:02:11+00:00" />
  <meta property="og:updated_time" content="2019-08-28T09:02:11+00:00" />
  <meta property="article:section" content="War"/>
  <meta property="article:section" content="World"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="The Fighting Dramatically Escalates As Both Sides Prepare For &quot;The Final War&quot; Between Israel And Iran"/>
  <meta itemprop="headline" content="The Fighting Dramatically Escalates As Both Sides Prepare For &quot;The Final War&quot; Between Israel And Iran"/>
  <meta itemprop="description" content="Are we about to see World War 3 erupt in the Middle East?  Over the past several days, Israel has attempted to prevent attacks by Iranian forces and their allies by striking targets in Syria, Gaza, Lebanon and Iraq.  As you will see below, political leaders in both Lebanon and Iraq are now accusing"/>
  <meta itemprop="image" content="http://endoftheamericandream.com/wp-content/uploads/2019/08/Apocalyptic-War-Public-Domain.jpg"/>
  <meta itemprop="datePublished" content="2019-08-26"/>
  <meta itemprop="dateModified" content="2019-08-28T09:02:11+00:00" />
  <meta itemprop="author" content="Michael Snyder"/>
  <!--<meta itemprop="publisher" content="End Of The American Dream"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="The Fighting Dramatically Escalates As Both Sides Prepare For &quot;The Final War&quot; Between Israel And Iran"/>
  <meta name="twitter:url" content="http://endoftheamericandream.com/archives/the-fighting-dramatically-escalates-as-both-sides-prepare-for-the-final-war-between-israel-and-iran"/>
  <meta name="twitter:description" content="Are we about to see World War 3 erupt in the Middle East?  Over the past several days, Israel has attempted to prevent attacks by Iranian forces and their allies by striking targets in Syria, Gaza, Lebanon and Iraq.  As you will see below, political leaders in both Lebanon and Iraq are now accusing"/>
  <meta name="twitter:image" content="http://endoftheamericandream.com/wp-content/uploads/2019/08/Apocalyptic-War-Public-Domain.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
	
	
	
<meta name="google-site-verification" content="qV2Mog3PPhaH-CEmuu7ztow4zThotnwbZ6Z9Nmdimc8" />

<meta name="google-site-verification" content="HWQ0bsslqeBNM8aAGei_3z6zqVI8s44EH__sgXTouuY" />
	
</head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-10048 single-format-standard post-image-below-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-center sticky-menu-fade sticky-enabled both-sticky-menu  featured-image-active right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-0 nav-search-enabled nav-aligned-center header-aligned-center dropdown-hover">
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header itemtype="https://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
			<div class="inside-header grid-container grid-parent">
				<div class="site-branding">
					<p class="main-title" itemprop="headline">
				<a href="http://endoftheamericandream.com/" rel="home">
					End Of The American Dream
				</a>
			</p>
					<p class="site-description">
				Life As You Have Known It Will Never Be The Same Again…
			</p>
				</div><br>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3031416830421779"
     data-ad-slot="3941212584"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>			</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation">
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="http://endoftheamericandream.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item" title="Search">
				<a href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="mobile-menu">Menu</span>
				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-9443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9443"><a href="http://endoftheamericandream.com/">Home</a></li>
<li id="menu-item-9449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9449"><a href="http://endoftheamericandream.com/about">Contact</a></li>
<li id="menu-item-7350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7350"><a href="http://amzn.to/2nUavsd">My Books</a></li>
<li id="menu-item-9993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9993"><a href="https://ebay.to/302Tuws">Gold</a></li>
<li id="menu-item-9994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9994"><a href="https://ebay.to/2YNV2hi">Silver</a></li>
<li id="menu-item-7344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7344"><a href="https://ebay.to/2MTk9bf">Emergency Food</a></li>
<li id="menu-item-7347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7347"><a href="https://amzn.to/2Kx7vgy">Berkeys</a></li>
<li id="menu-item-9450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9450"><a href="https://amzn.to/2rAIJ4Y">Superfood</a></li>
<li id="menu-item-7346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7346"><a href="http://endoftheamericandream.com/did-you-know">Did You Know?</a></li>
<li id="menu-item-7348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7348"><a href="http://endoftheamericandream.com/the-most-important-thing">Most Important</a></li>
<li class="search-item" title="Search"><a href="#"><span class="screen-reader-text">Search</span></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-65 tablet-grid-65">
		<main id="main" class="site-main">
			
<article id="post-10048" class="post-10048 post type-post status-publish format-standard has-post-thumbnail hentry category-war category-world tag-iran tag-israel tag-the-middle-east tag-war" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		<div class="page-header-image-single grid-container grid-parent generate-page-header">
				
					<img width="1280" height="669" src="http://endoftheamericandream.com/wp-content/uploads/2019/08/Apocalyptic-War-Public-Domain.jpg" class="attachment-full size-full" alt="" itemprop="image" srcset="http://endoftheamericandream.com/wp-content/uploads/2019/08/Apocalyptic-War-Public-Domain.jpg 1280w, http://endoftheamericandream.com/wp-content/uploads/2019/08/Apocalyptic-War-Public-Domain-300x157.jpg 300w, http://endoftheamericandream.com/wp-content/uploads/2019/08/Apocalyptic-War-Public-Domain-768x401.jpg 768w, http://endoftheamericandream.com/wp-content/uploads/2019/08/Apocalyptic-War-Public-Domain-600x314.jpg 600w" sizes="(max-width: 1280px) 100vw, 1280px" />
				
			</div>
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">The Fighting Dramatically Escalates As Both Sides Prepare For &#8220;The Final War&#8221; Between Israel And Iran</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="http://endoftheamericandream.com/archives/the-fighting-dramatically-escalates-as-both-sides-prepare-for-the-final-war-between-israel-and-iran" title="8:57 pm" rel="bookmark"><time class="updated" datetime="2019-08-28T09:02:11+00:00" itemprop="dateModified">August 28, 2019</time><time class="entry-date published" datetime="2019-08-26T20:57:17+00:00" itemprop="datePublished">August 26, 2019</time></a></span> <span class="byline"><span class="author vcard" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="http://endoftheamericandream.com/archives/author/Admin" title="View all posts by Michael Snyder" rel="author" itemprop="url"><span class="author-name" itemprop="name">Michael Snyder</span></a></span></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
		<div class="entry-content" itemprop="text">
			<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fendoftheamericandream.com%2Farchives%2Fthe-fighting-dramatically-escalates-as-both-sides-prepare-for-the-final-war-between-israel-and-iran" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=The%20Fighting%20Dramatically%20Escalates%20As%20Both%20Sides%20Prepare%20For%20%22The%20Final%20War%22%20Between%20Israel%20And%20Iran&url=http://endoftheamericandream.com/?p=10048&via=Revelation1217" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-large mashsb-noshadow" href="#" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.3--><p><a href="http://endoftheamericandream.com/archives/the-fighting-dramatically-escalates-as-both-sides-prepare-for-the-final-war-between-israel-and-iran/apocalyptic-war-public-domain#main" rel="attachment wp-att-10050"><img class="aligncenter size-large wp-image-10050" src="http://endoftheamericandream.com/wp-content/uploads/2019/08/Apocalyptic-War-Public-Domain-600x314.jpg" alt="" width="600" height="314" srcset="http://endoftheamericandream.com/wp-content/uploads/2019/08/Apocalyptic-War-Public-Domain-600x314.jpg 600w, http://endoftheamericandream.com/wp-content/uploads/2019/08/Apocalyptic-War-Public-Domain-300x157.jpg 300w, http://endoftheamericandream.com/wp-content/uploads/2019/08/Apocalyptic-War-Public-Domain-768x401.jpg 768w, http://endoftheamericandream.com/wp-content/uploads/2019/08/Apocalyptic-War-Public-Domain.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" /></a>Are we about to see World War 3 erupt in the Middle East?  Over the past several days, Israel has attempted to prevent attacks by Iranian forces and their allies by striking targets in Syria, Gaza, Lebanon and Iraq.  As you will see below, political leaders in both Lebanon and Iraq are now accusing Israel of a &#8220;declaration of war&#8221;, and Hezbollah is pledging to strike Israel back extremely hard.  Of course if a full-blown war erupts between Israel and one of her neighbors, it is likely to become a multi-front war almost immediately.  But at the core, this is a conflict between Israel and Iran.  The Iranians have repeatedly pledged to wipe the nation of Israel off the face of the planet, and the coming &#8220;final war&#8221; is going to literally be a matter of life or death for those two nations.  Both sides have been preparing for this &#8220;final war&#8221; for a very long time, and once it fully erupts the death and destruction that we will witness will be off the charts.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3031416830421779"
     data-ad-slot="3941212584"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

 
</div>

<p>Just within the past few days, the fighting has escalated dramatically as the Israelis have conducted operations <a href="https://www.newsweek.com/israel-attack-four-countries-bombing-iran-allies-1456161">in four different territories</a>&#8230;</p>
<blockquote><p>Israeli forces openly claimed attacks over the weekend in Syria and the Palestinian-administered Gaza Strip and were blamed for two more operations in Lebanon and Iraq. As reports of what occurred across the region emerged, Israeli Prime Minister Benjamin Netanyahu hinted at his country&#8217;s ongoing efforts abroad, telling a Monday planning meeting that &#8220;we will deepen our roots and strike at our enemies.&#8221;</p></blockquote>
<p>The attacks in Syria, Lebanon and Iraq specifically targeted Iranian forces and their allies, and the goal was <a href="https://www.washingtonexaminer.com/opinion/why-israel-bombed-iraq-syria-and-lebanon-this-weekend">to prevent imminent attacks against Israel</a>&#8230;</p>
<blockquote><p>In Syria, Israeli warplanes killed two members of the Lebanese Hezbollah. Israel says the individuals were supporting an Iranian Islamic Revolutionary Guard Corps plot to launch explosive-laden drones into Israel. The Israelis say that the specific Islamic Revolutionary Guard Corps unit responsible was the Quds Force, led by Qassem Soleimani. If true, the Quds Force was likely using Hezbollah as a deniable proxy to avoid direct links between the plot and Tehran.</p>
<p>In another operation in Lebanon, Israel targeted another Iranian-allied group, the Popular Front for the Liberation of Palestine. In Iraq, senior Iran-aligned figures accused Israel of another air strike.</p></blockquote>
<p>Missiles are not flying directly back and forth between Israel and Iran yet, but at this point a state of war essentially exists, and many are deeply concerned about what is going to happen next.</p>
<p>In particular, it looks like Hezbollah could launch a large scale attack against Israel at any moment, because their leadership is absolutely furious that the Israelis just hit their headquarters building <a href="https://www.axios.com/israel-warns-lebanon-over-drone-strike-hezbollah-8bbee83c-54f1-41bc-8520-879708ee5398.html">in Beirut</a>&#8230;</p>
<blockquote><p>Hassan Nasrallah, Hezbollah&#8217;s secretary-general, threatened to attack Israel in retaliation for a drone attack over the weekend on the organization&#8217;s headquarters in Beirut. Tensions between Israel and Hezbollah are now at their highest point since the 2006 war.</p></blockquote>
<p>And the Lebanese government itself is extremely angry as well.  In fact, the president of Lebanon has publicly stated that what Israel has just done is essentially the equivalent of <a href="https://www.newsweek.com/israel-attack-four-countries-bombing-iran-allies-1456161">&#8220;a declaration of war&#8221;</a>&#8230;</p>
<blockquote><p>Lebanese President Michel Aoun met Monday with the U.N. Special Coordinator for Lebanon Jan Kubis, calling Israel&#8217;s moves in Beirut and Qusaya &#8220;a declaration of war.&#8221;</p>
<p>The statement echoed the words of Iraq&#8217;s powerful Fateh Alliance, which called separate strikes that killed a militia commander in the border town of Al-Qaim &#8220;a declaration of war on Iraq and its people,&#8221; according to the Associated Press.</p>
<p>&nbsp;</p></blockquote>
<p>This is an extremely serious situation.  Israel is literally on the brink of war with Hezbollah, and many feel that such a war is inevitable.</p>
<p>Meanwhile, a very powerful bloc in the Iraqi government has also accused Israel of <a href="https://www.aljazeera.com/news/2019/08/iraqi-bloc-calls-troops-withdrawal-israeli-air-raids-190826232617352.html">&#8220;a declaration of war&#8221;</a>&#8230;</p>
<blockquote>
<p class="speakable">A powerful bloc in Iraq&#8217;s parliament has called for the withdrawal of US troops from <a href="https://www.aljazeera.com/topics/country/iraq.html">Iraq</a>, following a series of air raids targeting Iran-backed Shia militias in the country that have been blamed on <a href="https://www.aljazeera.com/topics/country/israel.html">Israel</a>.</p>
<p class="speakable">The Fatah Coalition said on Monday that it holds the <a href="https://www.aljazeera.com/topics/country/united-states.html">United States</a> fully responsible for the alleged Israeli aggression, &#8220;which we consider to be a declaration of war on Iraq and its people.&#8221;</p>
</blockquote>
<p>We had not seen the Israeli military strike targets in Iraq until just recently, and this latest attack has absolutely enraged the Shia militias.  During the funeral procession for the commander that was killed in the attack, some of the Shia fighters <a href="https://www.aljazeera.com/news/2019/08/iraqi-bloc-calls-troops-withdrawal-israeli-air-raids-190826232617352.html">were actually trampling the American flag</a>&#8230;</p>
<blockquote><p>The Shia militia group, meanwhile, held a funeral procession in Baghdad for the commander killed on Sunday.</p>
<p>&#8220;There is no greater God but God!&#8221; the mourners shouted as they marched behind a banner with the words &#8220;Death to America&#8221; and &#8220;Death to Israel.&#8221; Some trampled on an American flag as they marched.</p></blockquote>
<p>Thousands of U.S. soldiers died, thousands more were injured, and we spent trillions of dollars in the process of &#8220;liberating&#8221; Iraq, and this is how they feel about us.</p>
<p>What a colossal waste.</p>
<p>Ultimately, nothing is going to be able to stop the massive war that is coming to the region.  The Iranians and all of their allies have a religiously-fueled hatred for Israel that most people living in the western world will never understand, and they are absolutely obsessed with permanently destroying the nation of Israel as it exists today.  There will never be peace between the two sides, and the coming apocalyptic conflict will literally be a battle for national survival.</p>
<p>This can definitely be described as a time of <a href="https://amzn.to/2U4DRlS">&#8220;wars and rumors of wars&#8221;</a>, and the situation on the ground is extremely fluid right now.  The fact that the Israelis have another national election coming up adds another layer of complexity to all of this, and that election may cause events to accelerate even faster than many were anticipating.</p>
<p>Let us pray for peace, because right now tensions are extremely high and things are beginning to spiral out of control.</p>
<p>And when a full-blown war does break out, it is highly likely that the U.S. will get involved, and that will have enormous implications for all of us.</p>
<p><em>About the author: <a title="Michael Snyder" href="https://amzn.to/2CKeYnY" target="_blank" rel="noopener noreferrer">Michael Snyder</a> is a nationally-syndicated writer, media personality and political activist. He is the author of four books including <a title="Get Prepared Now" href="https://amzn.to/2HS2mzf" target="_blank" rel="noopener noreferrer">Get Prepared Now</a>, <a title="The Beginning Of The End" href="https://amzn.to/2WAovFI" target="_blank" rel="noopener noreferrer">The Beginning Of The End</a> and <a title="Living A Life That Really Matters" href="https://amzn.to/2FzGaGw" target="_blank" rel="noopener noreferrer">Living A Life That Really Matters</a>. His articles are originally published on <a title="The Economic Collapse Blog" href="http://theeconomiccollapseblog.com/" target="_blank" rel="noopener noreferrer">The Economic Collapse Blog</a>, <a title="End Of The American Dream" href="http://endoftheamericandream.com/" target="_blank" rel="noopener noreferrer">End Of The American Dream</a> and <a title="The Most Important News" href="http://themostimportantnews.com/" target="_blank" rel="noopener noreferrer">The Most Important News</a>. From there, his articles are republished on dozens of other prominent websites. If you would like to republish his articles, please feel free to do so. The more people that see this information the better, and we need to wake more people up while there is still time.</em></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script type="text/javascript"><!--
google_ad_client = "pub-3031416830421779";
/* 336x280, created 3/22/09 */
google_ad_slot = "9676919898";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3031416830421779"
     data-ad-slot="8437798587"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fendoftheamericandream.com%2Farchives%2Fthe-fighting-dramatically-escalates-as-both-sides-prepare-for-the-final-war-between-israel-and-iran" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=The%20Fighting%20Dramatically%20Escalates%20As%20Both%20Sides%20Prepare%20For%20%22The%20Final%20War%22%20Between%20Israel%20And%20Iran&url=http://endoftheamericandream.com/?p=10048&via=Revelation1217" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-large mashsb-noshadow" href="#" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.3-->		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://endoftheamericandream.com/archives/category/war" rel="category tag">War</a>, <a href="http://endoftheamericandream.com/archives/category/world" rel="category tag">World</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="http://endoftheamericandream.com/archives/tag/iran" rel="tag">Iran</a>, <a href="http://endoftheamericandream.com/archives/tag/israel" rel="tag">Israel</a>, <a href="http://endoftheamericandream.com/archives/tag/the-middle-east" rel="tag">The Middle East</a>, <a href="http://endoftheamericandream.com/archives/tag/war" rel="tag">War</a></span>						<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="http://endoftheamericandream.com/archives/americans-under-the-age-of-39-have-completely-different-values-than-the-generations-that-came-before-them" rel="prev">Americans Under The Age Of 39 Have Completely Different Values Than The Generations That Came Before Them</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="http://endoftheamericandream.com/archives/experts-brace-for-an-apocalyptic-future-as-earths-forests-slowly-burn-to-the-ground" rel="next">Experts Brace For An Apocalyptic Future As Earth&#8217;s Forests Burn To The Ground</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->

					<div class="comments-area">
						
<div id="disqus_thread"></div>
					</div>

							</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope="itemscope" class="widget-area grid-35 tablet-grid-35 grid-parent sidebar">
	<div class="inside-right-sidebar">
		<aside id="text-196" class="widget inner-padding widget_text">			<div class="textwidget"><center><script type="text/javascript"><!--
google_ad_client = "ca-pub-3031416830421779";
/* 300x600 */
google_ad_slot = "6292465964";
google_ad_width = 300;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</center></div>
		</aside><aside id="text-278" class="widget inner-padding widget_text">			<div class="textwidget"><p><a href="https://www.usaberkeyfilters.com/"><img class="aligncenter size-full wp-image-9485" src="http://endoftheamericandream.com/wp-content/uploads/2019/03/Berkey-Filters.jpg" alt="" width="300" height="300" /></a></p>
</div>
		</aside><aside id="text-251" class="widget inner-padding widget_text">			<div class="textwidget"><a href="http://panamarelocationtours.com/"><img class="aligncenter size-full wp-image-6345" src="http://endoftheamericandream.com/wp-content/uploads/2016/05/panama-relocation-banner.gif" alt="Panama Relocation Tours" width="160" height="160" /></a></div>
		</aside><aside id="text-277" class="widget inner-padding widget_text">			<div class="textwidget"><p><a href="https://amzn.to/2Tj7ezC"><img class="aligncenter size-full wp-image-9208" src="http://endoftheamericandream.com/wp-content/uploads/2019/01/Making-Sense-Of-Revelation.jpg" alt="" width="193" height="293" /></a></p>
</div>
		</aside><aside id="text-272" class="widget inner-padding widget_text">			<div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=endoftheamericandream/OFri', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address to subscribe to The American Dream:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="endoftheamericandream/OFri" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="https://feedburner.google.com" target="_blank">FeedBurner</a></p></form></div>
		</aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer  ">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope="itemscope">
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					<span class="copyright">&copy; 2019</span> &bull; <a href="https://generatepress.com" target="_blank" itemprop="url">GeneratePress</a>				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<a rel="nofollow" style="display:none;" href="http://endoftheamericandream.com/?blackhole=a4155a48dc" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<span id="bruteprotect_uptime_check_string" style="display:none;">7ads6x98y</span><script type='text/javascript' src='http://endoftheamericandream.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://endoftheamericandream.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://endoftheamericandream.com/wp-content/plugins/gp-premium/menu-plus/functions/js/advanced-sticky.min.js?ver=1.2.96'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"endoftheamericandream"};
/* ]]> */
</script>
<script type='text/javascript' src='http://endoftheamericandream.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"10048 http:\/\/endoftheamericandream.com\/?p=10048","disqusShortname":"endoftheamericandream","disqusTitle":"The Fighting Dramatically Escalates As Both Sides Prepare For \u201cThe Final War\u201d Between Israel And Iran","disqusUrl":"http:\/\/endoftheamericandream.com\/archives\/the-fighting-dramatically-escalates-as-both-sides-prepare-for-the-final-war-between-israel-and-iran","postId":"10048"};
/* ]]> */
</script>
<script type='text/javascript' src='http://endoftheamericandream.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='http://endoftheamericandream.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.1.1'></script>
<![endif]-->
<script type='text/javascript' src='http://endoftheamericandream.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://endoftheamericandream.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://endoftheamericandream.com/wp-content/plugins/gp-premium/secondary-nav/functions/js/navigation.min.js?ver=1.2.96'></script>
<script type='text/javascript' src='http://endoftheamericandream.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>

</body>
</html>

<!-- Dynamic page generated in 1.543 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-08-28 09:02:13 -->

<!-- Compression = gzip -->